Fuckin idiot

Fuckin idiot

Could have mention somewhere on the site how to instal the program! In the folder there is no Darcy.jar and mentioned in the readme file.

Share Button
  1. Anonymous February 28, 2017
    1. calling some one a idiot doesn't help anyone2. DarcyRipper.jar not that hard to guess that that is the one you need to run...

Answer this Question